Welcome to the forums. Please post in English or French.

You are not logged in.

#1 2019-11-17 17:37:58

Giamma1997
Member
Registered: 2019-10-21
Posts: 9

Trouble seeing values from tables using IMPR_TABLE

I am using the post releve T in order to have a table showing the strain values of my model. Then I am printing them using IMPR_TABLE. The problem is when opening the file, some of the columns are over others and not one after anther one, so is a little hard to see the values of strain for each node. This is are the two commands on my command file and I have attached the table for the strain. Thank you for the help!


table2 = POST_RELEVE_T(ACTION=(_F(GROUP_NO=('N1', ),
                                  INTITULE='node1',
                                  NOM_CHAM='EPSI_ELNO',
                                  OPERATION=('EXTRACTION', ),
                                  RESULTAT=finalmoy,
                                  TOUT_CMP='OUI',
                                  TOUT_ORDRE='OUI'),
                               _F(GROUP_NO=('N2', ),
                                  INTITULE='node2',
                                  NOM_CHAM='EPSI_ELNO',
                                  OPERATION=('EXTRACTION', ),
                                  RESULTAT=finalmoy,
                                  TOUT_CMP='OUI',
                                  TOUT_ORDRE='OUI'),
                               _F(GROUP_NO=('N3', ),
                                  INTITULE='node3',
                                  NOM_CHAM='EPSI_ELNO',
                                  OPERATION=('EXTRACTION', ),
                                  RESULTAT=finalmoy,
                                  TOUT_CMP='OUI',
                                  TOUT_ORDRE='OUI'),
                               _F(GROUP_NO=('N4', ),
                                  INTITULE='node4',

IMPR_TABLE(FORMAT='TABLEAU',
           TABLE=table2,
           UNITE=4)

Last edited by Giamma1997 (2019-11-17 17:41:21)


Attachments:
epsi.resu, Size: 1.26 KiB, Downloads: 54

Offline

#2 2019-11-17 21:56:15

AsterO'dactyle
Administrator
Registered: 2007-11-29
Posts: 342

Re: Trouble seeing values from tables using IMPR_TABLE

Hello,

It's OK for me ???


Code_Asterの開発者

Offline