Welcome to the forums. Please post in English or French.

You are not logged in.

#1 2022-05-20 14:53:18

Maxwell87
Member
Registered: 2022-05-20
Posts: 3

New try, old problems

hello friends, i even tried to install salome meca 2020 in my xubunut 22.04

appartently it worked well, but when i tried to start geometry module it crashed and error message i get is:

OpenGI_Windows:CreateWindow:glxCreateContext failed

I searched on net and i followed a suggestion, typing on terminal:

- cd /home/myself/installation_directory/salome/V2020.0.1_universal_universal/prerequisites/debianForSalome/lib
- rm libstdc++.so.6.0.22
- ln -s /usr/lib/x86_64-linux-gnu/libstdc++.so.6.0.22 libstdc++.so.6.0.22

and now Salome it doesn't work anymore -.-

Any ideas?

Offline

#2 2022-05-26 06:07:40

linctus
Member
Registered: 2011-11-02
Posts: 35

Re: New try, old problems

Probably there is no /usr/lib/x86_64-linux-gnu/libstdc++.so.6.0.22 in Ubuntu 22.04?
You can check what version is in your installation with command

ls /usr/lib/x86_64-linux-gnu | grep libstdc++.so

Offline