Welcome to the forums. Please post in English or French.

You are not logged in.

#1 2019-03-29 18:34:47

sb1966
Member
Registered: 2015-03-16
Posts: 214

ASTK Interactive Follow-up -- Terminal Does not Open in Ubuntu 18.04

Dear All,

I am not sure, if this forum is appropriate for this post, or I should post it in some other forum. However, I have decided to post it here.

I have been struggling for few days to open terminal for interactive follow-up in ASTK. Tried almost all options, even tried with installing xterm instead of gnome-terminal which is  the default terminal  in Ubuntu 18.04. I have gone through the related past posts in this forum and also in ubuntu and other Linux forums.
I tried various options like

It appears to me that it is an issue related to python version. This I am suspecting because otherwise these commands such as shown below runs in my terminal outside ASTK.

 
usr/bin/gnome-terminal -sb -si --command=@E  --=geometry= 80x24

gnome-terminal  --execute bash -c 'command 1; command 2; ...'

Further ASTK study runs normally if I do not check the interactive follow-up box.  I am also attaching the screen-shot of the error.
Also this error is persistent both in my Salome-Meca 2018.0.1 and stand alone code-aster installation.

I hope, some-one may offer help.

Thanks in advance.

With warm regards.

(Sukumar)

Last edited by sb1966 (2019-03-29 18:39:17)


Attachments:
Screenshot from 2019-03-29 22-48-00.png, Size: 163.18 KiB, Downloads: 230

Offline