Welcome to the forums. Please post in English or French.

You are not logged in.

#1 2009-01-17 12:25:15

toltec
Member
Registered: 2009-01-04
Posts: 94

Results not copied back from /tmp

Hello,

I'm running ASTK v1.7.0 64 bit on Ubuntu 8.10. An analysis which runs successfully does not copy the results files from /tmp back to my working directory. The flasheur file *.oxxxx shows that results are created (see below). Is there an option in ASTK I should know about? All I select are the .comm file and .med for in ASTK and then I run the job.

Any help would be appreciated!

Regards

G

  Content of /tmp/interactif.10812 after execution

.:
total 2962528
drwxr-xr-x  5 gary gary       4096 Jan 17 11:01 .
drwxrwxrwt 20 root root      12288 Jan 17 10:58 ..
-rw-r--r--  1 gary gary        754 Jan 17 10:56 10812.export
drwxr-xr-x 18 gary gary       4096 Jan 17 10:56 Python
drwxr-xr-x  2 gary gary       4096 Jan 17 10:56 REPE_OUT
drwxr-xr-x  2 gary gary       4096 Jan 17 10:56 RESU_ENSIGHT
lrwxrwxrwx  1 gary gary         35 Jan 17 10:56 asterd -> /opt/aster/gnu-no_mpi/STA9.4/asterd
-rw-r--r--  1 gary gary       7328 Jan 17 10:56 config.txt
-rw-r--r--  1 gary gary   13926408 Jan 17 10:56 elem.1
-rw-r--r--  1 gary gary       1494 Jan 17 10:56 fort.1
-rw-r--r--  1 gary gary      54126 Jan 17 11:01 fort.15
-rw-r--r--  1 gary gary   10311410 Jan 17 10:56 fort.20
-rw-r--r--  1 gary gary      22725 Jan 17 11:01 fort.6
-rw-r--r--  1 gary gary       3297 Jan 17 11:01 fort.8
-rw-r--r--  1 gary gary   38559860 Jan 17 11:01 fort.80
-rw-r--r--  1 gary gary        745 Jan 17 11:01 fort.9
-rw-r--r--  1 gary gary    4296141 Jan 17 10:57 fort.98
-rw-r--r--  1 gary gary   30330020 Jan 17 10:57 fort.99
-rw-r--r--  1 gary gary  299827208 Jan 17 11:01 glob.1
-rw-r--r--  1 gary gary         44 Jan 17 11:01 info_cpu
-rw-r--r--  1 gary gary     290332 Jan 17 11:01 pick.1
-rw-r--r--  1 gary gary 2633728008 Jan 17 11:01 vola.1


Ubuntu 12.04
Intel(R) Core(TM)2 Quad CPU    Q9400  @ 2.66GHz

Offline

#2 2009-01-17 13:50:07

toltec
Member
Registered: 2009-01-04
Posts: 94

Re: Results not copied back from /tmp

I suspect this has something to do with server/client connection even though I'm running on a desktop. When I installed Aster on my machine g-desktop-u Aster created an execution machine g-desktop-w which puzzles me


Ubuntu 12.04
Intel(R) Core(TM)2 Quad CPU    Q9400  @ 2.66GHz

Offline

#3 2009-01-18 17:44:18

toltec
Member
Registered: 2009-01-04
Posts: 94

Re: Results not copied back from /tmp

Problem solved... I had to create an encryption key in order to SSH to localhost. In the near future I'll make a post detailing how I installed Aster, should it be of help to anyone.

Regards

G


Ubuntu 12.04
Intel(R) Core(TM)2 Quad CPU    Q9400  @ 2.66GHz

Offline